Making dye...?

reedooreedoo REGISTERED Posts: 151 Seed
I'm at a loss, I've tried grinding them up at my workbench, and at the flat rock and even resorted to seeing if I have to cook it at the cauldron. How am I supposed to make dye?


  • WingidonWingidon REGISTERED Posts: 1,128 Seed
    If all else fails, use pretty rainbow magic.
    If they do add it. I hope they don't.
  • ekohrmanekohrman REGISTERED Posts: 87 Seed
    Remember that the cauldron only works if it is over a fire pit. I forget that step a lot.
    Some call me... Terella.

  • egorkegork REGISTERED Posts: 139 Seed
    edited February 2016
    I can't make dye either. The recipe shows up in my journal, thatch and coconut shell. The ingredients simply will not land in the cauldron. I tried pressing G anyway after lighting the fire and nothing other than bubbles happen. I've even tried Z-placing the ingredients into the cauldron. The fire pit is exactly below the cauldron or to the side, I've tried every permutation I can think of. Light it. It bubbles, but press G and nothing happens.

    In a different world, before the last update if I remember correctly I was able to make dye, but now it's not working. I even tried sand in case only certain thatches work. There are no loose items nearby. There are baskets a few paces away. I've tried Q-placing items so there's only one of each and Shift L-click for stacks. None of those will land in the cauldron. I tried building a funnel and then the stuff floats above the cauldron. I've tried Z-placement.
  • DapperHamsterDapperHamster REGISTERED Posts: 58 Seed
    I haven't tried making dyes, but one thing I did notice from making potions is that you don't need to worry about landing the ingredients into the cauldron; if they're next to it that also works. If the cauldron is bubbling then your fire is in a fine position. I would probably avoid z-placing because I'm not sure if z-placed items get registered for crafting; it might be that only dropped items (sparkley floating ones) get registered for crafting – I'm not sure on that though.

    Otherwise I don't know what the issue could be :(
  • egorkegork REGISTERED Posts: 139 Seed

    I forgot to eat the coconut. I was using halved coconuts, not shells.

    I figured that I was doing something stupid but couldn't quite figure out what and was focused on getting things into the cauldron. Yes, now I have dye and the ingredients did not have to be in the cauldron
Sign In or Register to comment.