Alchemical Issues

TronkinTronkin REGISTERED Posts: 15 Seed
So I use to be able to use the durability potion on all my tools by throwing them on the ground then right clicking with the potion in hand. Now it seems I can't use a durability potion for anything. I've tried crafting with it and any number of other things, but nothing seems to work.

Also, I tried using the growth potion on myself, on plants, on goats, and more, but it doesn't seem to do much anything. It gets used up, but to no effect.

Comments

  • WingidonWingidon REGISTERED Posts: 1,128 Seed
    The durability potion seems to have stopped working since this new dropped item system thing.

    Growth potions are simply not immediate, I think. They do work (maybe), but the effects show up with time.
  • WingidonWingidon REGISTERED Posts: 1,128 Seed
    Got news, got news, got news!

    Durability potions do acutally work. You simply have to use them on z-placed tools.
  • TronkinTronkin REGISTERED Posts: 15 Seed
    Ah, thank you! I was thinking about trying that next. Thank you!
Sign In or Register to comment.