Can´t craft stone furnace

HME3HME3 REGISTERED Posts: 2 Podling
edited August 2015 in In-Game Issues
Perhaps you can help me, but i can´t craft an stone furnace. i have all the materials that the receipe requires, put them together an press "g" and .... nothing happens. Hammer in Hand... nothing, axe in hand .. .nothing. i have tried everything possible. What else can i do?

Sandcast-mold the same .. can´t craft it.
I have specially create a new crude workbench and a new hammer ... but nothing.

Comments

  • reedooreedoo REGISTERED Posts: 151 Seed
    You need a lot more cobblestone and sand than your used to, put a large clump down and you'll find it'll be right.
  • WingidonWingidon REGISTERED Posts: 1,128 Seed
    The crude workbench might just not do the trick. You might need to upgrade.
    I sexually identify as a set of knight full plate armor. I hope you can accept me the way I am; otherwise, check your armor privileges.
  • HME3HME3 REGISTERED Posts: 2 Podling
    Thank you very much for your tipps. I have uses the receips i found on net. But with more sand it works fine with the sandiest-mold. Now i am out to farm more cobblestone for the furnace. Thx 4 all
  • WingidonWingidon REGISTERED Posts: 1,128 Seed
    In case of failure, gather some leather and upgrade the workbench. You can make it with crude tools, and is essential to make anything bronze age related.
    I sexually identify as a set of knight full plate armor. I hope you can accept me the way I am; otherwise, check your armor privileges.
  • reedooreedoo REGISTERED Posts: 151 Seed
    Crude workbench works fine for the bellow, sand mold and furnace though - I've crafted a couple on different multi-player servers and always had a crude bench.
  • WingidonWingidon REGISTERED Posts: 1,128 Seed
    Before or after the update? Must check every detail...
    If anything, make sure to have the Artisan workbench no matter what, you might not progress anywhere anyway without it. You have good access to potential prey, right?
    I sexually identify as a set of knight full plate armor. I hope you can accept me the way I am; otherwise, check your armor privileges.
  • CobellCobell REGISTERED, GLOBAL_MODERATORS, ADMINISTRATORS, Developers Posts: 84 Developer
    edited September 2015
    Hi all,

    Just in case, the Stone Furnace recipe should be

    Recipe Spoiler:
    4x hardened wood, 1x leather bellows, 32x cobblestone, 1x coal
    A hammer or table shouldn't be necessary for the current build.
  • WingidonWingidon REGISTERED Posts: 1,128 Seed
    Rescue us, Cobell!
    I sexually identify as a set of knight full plate armor. I hope you can accept me the way I am; otherwise, check your armor privileges.
  • reedooreedoo REGISTERED Posts: 151 Seed
    I actually updated the Tug Crafting guide to the new amounts a week or two ago - but noticed they have been reduced again back to a lower amount. Not sure what the deal is there.
  • NicekittyNicekitty REGISTERED Posts: 1 Podling
    I had trouble making the sandcast mold as well and found out I was using the wrong kind of sand. I dug sand out of the desert and they were in my inventory as blocks. I dug sand with a pick and got rounded sand clumps, and those worked. I got my sandcast mold!
Sign In or Register to comment.