Delayed Lag in Multiplayer Client

SnackPackSnackPack REGISTERED Posts: 5 Podling
edited June 2015 in In-Game Issues
My friend and i recently pick up this game, love it by the way! But were having some issues playing multiplayer. After a few minutes of playing, her game all of a sudden spikes in latency. To the point where doing an action like dropping a rock can take upwards of 30 seconds.This issue doesn't go away once it happens. Seems like when she reboots the game it fixes the issue, but it's only a short term fix as the problem returns minutes later. I am hosting.

My computer specs are
CPU: Intel i5 3570k
GPU: NVIDIA GTX 660
RAM: 8 GB

Her Specs Are
CPU: Intel i7 4790k
GPU : AMD R9 200 Series
RAM: 16 GB

Comments

  • SnackPackSnackPack REGISTERED Posts: 5 Podling
    does anyone have any thoughts on this at all? wed really like to keep playing asap, Thanks!
  • SimbaSimba REGISTERED, Developers Posts: 74 Developer
    Sorry about that. We've been doing some tests with the dedicated server and have noticed similar oddities there. I can't say we have a handle on it just yet, but we are looking into it.
  • RawrRawr REGISTERED, Tester Posts: 506 Seed
    @Simba You reminded me of this.
    Programmer, designer, artist.
  • Youngy798Youngy798 REGISTERED Posts: 905 Seed
    I have had this on the server, sometimes I will place a row of blocks and for like the next 30 seconds they just slowly pop in :D
    Hello there! I am Youngy future owner of Plainhold (hopefully), go read the topic about Plainhold, and the Lemurian Empire, maybe also some of my other posts, like my mining suggestions! :)

    Bye!
  • SnackPackSnackPack REGISTERED Posts: 5 Podling
    thanks for the update! its just good to hear its been noted and being worked on!
  • Youngy798Youngy798 REGISTERED Posts: 905 Seed
    This is why my house is so small in TUG :D

    Hello there! I am Youngy future owner of Plainhold (hopefully), go read the topic about Plainhold, and the Lemurian Empire, maybe also some of my other posts, like my mining suggestions! :)

    Bye!
  • CobellCobell REGISTERED, GLOBAL_MODERATORS, ADMINISTRATORS, Developers Posts: 84 Developer
    What are your PC specs?
  • Youngy798Youngy798 REGISTERED Posts: 905 Seed
    i5 2300

    HD 7870 Ghz OC

    3GB ram

    I don't seem to get any of this lag whilst breaking objects like plants and rocks, only when breaking and placing blocks.

    I live in the UK so my distance from the server might also be a big part of the problem :D
    Hello there! I am Youngy future owner of Plainhold (hopefully), go read the topic about Plainhold, and the Lemurian Empire, maybe also some of my other posts, like my mining suggestions! :)

    Bye!
  • SnackPackSnackPack REGISTERED Posts: 5 Podling
    yea this is the same thing with her game
  • Youngy798Youngy798 REGISTERED Posts: 905 Seed
    I noticed early while playing that my block lag decreased as I moved away from spawn.

    Even though the area I was in had loads of huge structures, the lag was nearly gone. When I moved back to spawn it came back

    this was on the survival server
    Hello there! I am Youngy future owner of Plainhold (hopefully), go read the topic about Plainhold, and the Lemurian Empire, maybe also some of my other posts, like my mining suggestions! :)

    Bye!
  • SnackPackSnackPack REGISTERED Posts: 5 Podling
    how far away from spawn are you talking? im about a 2 minute walk from the spawn and it still happens to us. were on survival as well
Sign In or Register to comment.